Come Sommare Ore in Excel

Grazie alla funzione di calcolo delle ore che trovate in Excel potrete sommare varie quantità di tempo come ore, minuti e secondi scrivendole in diverse celle del foglio di calcolo. Otterrete così il risultato complessivo in modo del tutto automatico e senza dover ricorrere a calcoli complessi o manuali.

Il primo passo è aprire Excel tramite la relativa icona sul desktop. Iniziate a creare un foglio di calcolo in cui le celle contengano tutti gli orari che si vogliono sommare. Fate attenzione ad inserire il formato hh:mm:ss. Ad esempio potete creare una tabella in cui nelle celle da A1 ed A7 ci sono elencati i giorni della settimana e in quelle da B1 a B7 il numero di ore, minuti e secondi oggetto di resoconto.

Una volta inseriti tutti gli orari da sommare sarà necessario creare la cella in cui deve comparire il totale della somma delle ore. Cliccate sulla cella dove volete appaia il totale e digita in essa la formula =SOMMA seguito dall’intervallo di celle da sommare diviso da due punti e racchiuso in parentesi. Ad esempio per sommare il numero delle ore specificato nelle celle che vanno da B1 a B7 dovrete riportare la formula =SOMMA(B1:B7) e premere il tasto Invio.

Potrebbe verificarsi un errore nel caso in cui si siano superate le ventiquattro ore. Per eliminare questo problema cliccate sulla cella del il totale e dal menu Numeri / Personalizzato selezionate la voce Altri formati numeri. Nella finestra successiva selezionate Ora e fate doppio click sull’opzione 37:30:55. Ricordate che è necessario impostare i formati corretti, ovvero Ora nel formato [h]:mm:ss, per avere un risultato assolutamente corretto.